Warning: Error while sending QUERY packet. PID=4752 in /home/wwwroot/coco/domain/cnlamp/web/wp-includes/wp-db.php on line 1877 ISAPI | LAMP新闻|技巧|经验|资讯站
现在位置 >首页 > 所有关于ISAPI的文章
0+
        四个版本,VC9 x86 Non Thread Safe、VC9 x86 Thread Safe、VC6 x86 Non Thread Safe、VC6 x86 Thread Safe  一、如何选择 PHP5.3 的 VC9 版本和 VC6 版本  VC6 版本是使用 Visual Studio 6 编译器编译的,如果你的 PHP 是用 Apache 来架设的,那你就选择 VC6 版本。  VC9 版本是使用 Visual Studio 2008 编译器编译的,如果你的 PHP 是用 IIS 来架设的,那你就选择 VC9 版本。  二、如何选择 PHP5.3 的 Thread Safe 和 Non Thread Safe 版本  先从字面意思上理解,Thread Safe 是线程安全,执...
阅读全文
×
腾讯微博