Warning: Error while sending QUERY packet. PID=8919 in /home/wwwroot/coco/domain/cnlamp/web/wp-includes/wp-db.php on line 1924 升级firefox | LAMP新闻|技巧|经验|资讯站
现在位置 >首页 > 所有关于升级firefox的文章
0+
ubuntu11.10升级到firefox9时,总是莫名其妙的崩溃,在网上查找解决方法,直接解决firefox9的没找到,但是找到其他的解决方式,就是升级firefox9到firefox10 beta 版本。 升级方法如下: 第一步:添加Firefox 10库 无论你使用的是Ubuntu 11.10还是Ubuntu 11.04系统,都可以按CTRL+ALT+T组合键,将下面的命令代码粘贴到终端窗口中:     sudo add-apt-repository ppa:mozillateam/firefox-next 当请求密码的时候,输入密码并回车,然后将下面的命令语句粘贴到终端窗口中:     sudo apt-get update 然后,等待升级...
阅读全文
0+
通过yum升级。虽然官方没有提供源,还是有(可能非官方)其他的源提供,通过google搜索一把,方案来了:    sudo rpm -Uvh http://rpms.famillecollet.com/remi-release-10.rpm    sudo yum –enablerepo=remi update firefox    运气好的话,现在就可以休息了。可惜的是好事多磨,有时候这招提示有gecko-libs不存在,udapte失败,搜索gecko-libs又 找不着,怎么办? 又用google搜一把,有几招:    1、sudo yum clear all    2、sudo yum remove firefox    3、sudo yum –enablerepo=remi install fir...
阅读全文
×
腾讯微博