Warning: Error while sending QUERY packet. PID=4751 in /home/wwwroot/coco/domain/cnlamp/web/wp-includes/wp-db.php on line 1877 Ubuntu安装软件提示”需要安装不能信任的软件包” | LAMP新闻|技巧|经验|资讯站
现在的位置: 首页Linux>正文
Ubuntu安装软件提示”需要安装不能信任的软件包”
发表于6年前 Linux 暂无评论

刚才用 Ubuntu 安装软件包时提示“需要安装不能信任的软件包”,“这个动作需要从没有授权的软件源来安装软件包”,赋予权限执行仍然无法安装,上网查了一下,只需要升级一下软件源列表(在终端下执行 sudo apt-get update ,需要保持联网)再执行安装即OK。

给我留言

留言无头像?


×
腾讯微博