Warning: Error while sending QUERY packet. PID=27501 in /home/wwwroot/coco/domain/cnlamp/web/wp-includes/wp-db.php on line 1924 ubuntu 升级到 firefox 9 崩溃的解决方案 | LAMP新闻|技巧|经验|资讯站
现在的位置: 首页Linux, 浏览器>正文
ubuntu 升级到 firefox 9 崩溃的解决方案
发表于6年前 Linux, 浏览器 暂无评论

ubuntu11.10升级到firefox9时,总是莫名其妙的崩溃,在网上查找解决方法,直接解决firefox9的没找到,但是找到其他的解决方式,就是升级firefox9到firefox10 beta 版本。

升级方法如下:

第一步:添加Firefox 10库

无论你使用的是Ubuntu 11.10还是Ubuntu 11.04系统,都可以按CTRL+ALT+T组合键,将下面的命令代码粘贴到终端窗口中:

    sudo add-apt-repository ppa:mozillateam/firefox-next

当请求密码的时候,输入密码并回车,然后将下面的命令语句粘贴到终端窗口中:

    sudo apt-get update

然后,等待升级操作直至最后完成,在升级期间严禁关闭终端窗口。升级完毕之后进入下一步。

第二步:安装Firefox 10.0

下面,我们开始正式安装或者升级Firefox 10.0浏览器了。同前面一样,我们需要把下面的命令代码粘贴到终端窗口中。

    sudo apt-get install firefox

但被问到是否要安装Firefox 10软件包时,输入Y并回车。等待安装完毕然后关闭终端窗口。

最后,我们就看到Mozilla Firefox 10.0已经被完全安装到Ubuntu系统上了。然后,我们需要重启Firefox使得变更生效。

第三步

安装完成后,firefox的语言是英文版的,如果需要安装中文语言包,运行一下ubuntu自带的更新管理器即可更新安装中文语言包

经测试,升级到firefox10以后,没出现崩溃现象。

给我留言

留言无头像?


×
腾讯微博